New battery

While I was troubleshooting last week, I went ahead and bought a new battery fire the Jeep do they I wouldn’t have to keep switching them back and forth. Good thing I still had $$$ left on the gift card I got from work – cost $115 after tax!

Also while troubleshooting, I got her running pretty quick. When I got back in the shop, I heard a squealing sound. I listened around and finally laid my hand on the distributor where I felt a grinding/rubbing. I pulled the distributor out and found A LOT of end play in the shaft – around 1/4″. I decided to switch out the internals into my spare distributor because the weights were very loose on their pins also. Once everything was switched out I reinstalled it. After playing around with it for a few minutes getting it timed, I realized it was off 180deg! I pulled the internals BACK out and turned the point cam (?) 180deg and reassembled. At that point, I didn’t have enough room to adjust the distributor to fire at #1. The only fix was to reindex the oil pump. I enlisted the help of my wife for a couple of tries before she had to leave. I finally got it to the point that I could get 5btdc after another 15 min or so. I tried to start it a few times before finally throwing in the towel for the time being. I’ll get back on it shortly.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s