No luck on the brakes today

Today, I bought a new brake line, cut it to length, flared and installed it – still had leaks! I guess I need to go ahead and order a new y fitting. Looks like I need to do a little touch up paint on the frame where the brake fluid was leaking.

WP_20160329_17_15_51_Pro

Next, I moved on to adjusting the exhaust valves. Man, getting that tappet cover out of that cramped space is a PITA!

WP_20160329_12_59_59_Pro

It’s kind of hard to keep the tappet cover from leaking. After scrape the block, I clean it with acetone. I put a light coat of Permatex black on one side of the cork gasket, then put it in place on the block and let it set up a little. I clean the old Permatex off the cover, clean the surface with acetone and put a thin coat on the gasket surface. I put a small bead on the PCV hat and let this set up a little. I also put a little on the washers on the bolts and a small bead on the PCV hat where the bolt goes through.

Lastly, you’ll have to snake the cover back into the tight space without knocking the gasket out of place. Since the Permatex has set up some, this is a little easier. Make sure the throttle bellcrank and vacuum line are out of the way before you start. Once in place, tighten the bolts snugly into place, but not overly tight. Reinstall the throttle linkage, PCV system and vacuum lines. I went ahead and cleaned the PCV valve while I had everything apart – can’t hurt. Just remember how it came apart.

WP_20160329_15_22_49_Pro

After that was taken care of, I slid up under the Jeep and took care of a few of the leaks that I have. I tightened the oil pan and timing cover bolts. Then I tightened the axle cover bolts. While I was in the area, I smelled old gas and traced it to the tee in the fuel line that feeds the optional gas heater. I tightened those fittings.

Next, I greased ALL of the grease zerks. Lastly, I checked and filled the tranny, transfer, axles and steering gear. The transfer, rear axle and steering gear needed oil – I ended up adding about a quart total (it’s been a while since I checked them – and they leak)!

One other thing I did was to work on the fuel gauge. I unplugged the wire at the sender and it jumped to FULL. Plugged it back up and it went back to right above EMPTY, which is about right. I turned the switch off and back on  – it went to EMPTY. Same result after turning the switch on and off a few times. I unplugged the wire and plugged it back in – went to right above EMPTY again. This was repeated every time. Maybe it’s the gauge?

 

A few things accomplished

I got motivated on Thursday. I went out to the shop and tore the master cylinder back apart and reassembled it with the NOS kit that I ordered and the new copper washers and y fitting nut. I bench bled the master cylinder to get all the air out. I installed the master cylinder under the Jeep and hooked the lines up.

I assembled the pedal assembly next – by memory. Turned out that you have to install the shaft through the bearing BEFORE installing the key and clutch pedal arm! So I had to take it apart to do just that. Next, MAKE SURE that you install it in the right side – that would be with the clutch rod arm on the INSIDE (right side) of the bearing. Had to take it back apart to do this! Next, you CAN’T install the shaft with the bearing bolted to the frame – with the exhaust installed. Then I FINALLY consulted the picture I took for reference. I worked the pedal assembly in place and bolted it down. Went back to the bench and saw the pedal shaft brace laying there. Wiggled back under the Jeep and held the bracket up – DAMN! The master cylinder had to come back off to put the brace on since the master cylinder bolts hold it on! I ended up completely removing the brake lines and bolts to install the brace. The brace bent enough to fit over the end of the pedal shaft.

That’s when I noticed something else that didn’t look right. I put the pedal assembly together according to the reference pic I took, but the washer on the right side of the brake pedal arm wasn’t supposed to be there – the order of parts is cotter pin, washer, brake pedal arm, brace, then cotter pin. The other washer was supposed to be on the outside of the bearing. Anyhow, I fixed the washer/brace problem with the assembly installed. The pedals lined up with the holes in the floor pan better than ever. The new bearing was very tight, but after a little grease was added, it worked great! The used brake pedal arm I bought was just that – USED. I am going to have to buy an NOS one to get rid of the play.

WP_20160329_17_15_35_Pro

I pushed the brake pedal and it slowly went to the floor. Tried to pump it up, but got the same results. Finally, I looked under the Jeep and saw a puddle of brake fluid – DAMN! I tightened up the lines and y fitting nut – didn’t help. I removed the brake lines and looked into the y fitting – the mating surfaces had indentions in them. Maybe that was causing it to leak like a sieve?

Lastly, I decided to adjust the valves and timing. I pulled the valve cover and spark plugs, then rolled it over to #1 TDC. It was a little loose, so I adjusted it. Put #2 on TDC, then #3. #2 and 3 were good. #4 was a little loose, so I adjusted it. I reinstalled the plugs and fired her up – still noisy, but not quite as bad. I listened to the intake valve cover and side tappet cover, but was getting more noise from the intake valve cover than the side, so I didn’t bother going to all the trouble of doing the exhaust valves.

I wanted to play with the timing because she has a terrible hesitation when you blip the throttle. I hooked up a vacuum gauge to the w/s wiper line (I know this isn’t the correct place to hook it up, but it’s better than nothing). I loosened the distributor nut and fired her up. I would move the distributor 1/2″ and blip the throttle to check for a hesitation. I continued this until there was none. When I finished, the distributor was almost horizontal with the block, where it started was about 45deg to the block! I might have to go back and check those exhaust valves just to make sure everything is right!

Today, I am planning on replacing the 2 brake lines that connect to the master cylinder y fitting and will probably have to order a new y fitting.

I will upload some pics tonight.

Started getting ready for the Denton rally

I put some gas in the Jeep last Friday. The batteries were still holding charge and she turned over for about a minute before catching and firing up. I haven’t cranked her in months or driven her since last April and she fired up pretty quick, and ran real good. I drove around the field and then down the road to jog my memory as to what needed to be worked on. First thing that I heard was that noisy a** parking brake! The second thing is the noisy a** valves.

So today I was determined to find the problem with the parking brake. I first tried to tighten the adjustment with no luck. Next I started jiggling stuff to see where the problem was. It looked like the inner brake shoe was wiggling pretty good and the arm was rubbing on the drum. So, I tore everything apart and examined the arm – it had a groove worn into it and the inner shoe was wiggling a lot! I removed it and decided I could either replace the shoes ($80) or fix the old ones that still have plenty of lining left. There was enough play that I could drill out the hole to 9/16″ and make a bushing for the shoe. I found a 3/8″stainless nut and used my mini lathe to turn it down and drill it out to 9/16″OD and 1/2″ID. That left just enough material to make a TIGHT fit. I assembled the shoe on the arm and oiled it up for a good fit. I assembled everything back on the drum, adjusted the linkage and adjustment nut. I also found that the skid plate was bent up, touching the arm – so I bent it down enough to keep it from contacting. I will take that off when I get a chance. Went for a test drive and viola! – no noise! The outer shoe holes also need to be done, but that will have to be at a later date.

Next up (possibly tomorrow) is a tune up with valve adjustment.